Small Basic中文站-快乐编程

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 510|回复: 0

This application requires .Net Framework 4.5的解决方法

[复制链接]
发表于 2017-6-29 08:59:25 | 显示全部楼层 |阅读模式
经常有新手朋友提问 在win7下安装Small Basic 1.2跳出这个This application requires .Net Framework 4.5的提示,解决方法是需要安装.Net 4.5组件,详细解决方法请看:http://www.smallbasic.cn/article-2-1.html

sb18.jpg 安装过程如下:
sb18.jpg

sb19.jpg
安装程序会从微软网站上下载51M的升级包,带宽5M的用户,预计2-3分钟可以完成下载并开始自动安装,安装完成后即可安装Small Basic1.2。

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|手机版|Small Basic中文站-快乐编程 ( 闽ICP备09051788号 |

GMT+8, 2019-12-8 13:02 , Processed in 0.217769 second(s), 12 queries , File On.

Powered by Discuz! X3.3

快速回复 返回顶部 返回列表